Join MikeLigalig.com!

Why Just Read When You Can Join, Post, and Read!

Menu

Show posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Show posts Menu

Messages - G@Len

#301
Technology / Re: Spider-like vessel hits New York waters
September 10, 2007, 12:50:44 PM
similar to this water-spider...  :D

#302
Love Talk / Re: The Danger of Computer Chat
September 09, 2007, 08:53:57 PM
yeah, pero dili na mao akoa pasabot man gud. ;)

sorry for that!
#303
Love Talk / Re: The Danger of Computer Chat
September 09, 2007, 02:13:03 PM
dili sad oi...
#304
Love Talk / Re: The Danger of Computer Chat
September 09, 2007, 01:34:12 PM
Quote from: willmerit on September 09, 2007, 01:30:58 PM
dili baya pod tanan, pero mostly jud bitaw, scary kaayo. u never know ug sex offender ba diay.  the best thing to do, do not reveal your true identity.

yeah, dli tanan... pero mura usa ka nila... heheh "do not reveal your true identity" ;D  PEACE!

ang importante, careful lang jud...
#305
Philippine Daily News / Re: House Resolution No. 212
September 09, 2007, 01:31:40 PM
wa lagi tagaBohol, Negros ug Cebu naman hinoon...
#306
Love Talk / Re: The Danger of Computer Chat
September 09, 2007, 01:28:24 PM
"mostly" chatters are the opposite of the actual person...

like feeling marvel superhero kaayo with those muscle ug uban pa pero in actual kay gamay nga tawo, weak, pero bright or basin nerd. ;D

hehe
#307
mura bag-o pa man nag-celebrate ngari sa new year... hehehe
#308
Technology / Spider-like vessel hits New York waters
September 09, 2007, 01:09:09 PM
By Richard Pyle
Updated: 7:29 p.m. ET Sept. 6, 2007


Proteus, a prototype wave adaptive modular vessel, cuts through the waters of the Hudson River in New York.


NEW YORK - Pity the fisherman or sailor who staggers on deck in the morning and through bleary eyes sees a giant water spider, legs akimbo and buzzing ominously, coming at him.

No cause for alarm, however. It's just Proteus, a so-called Wave Adaptive Modular Vessel designed for everything from military uses to biological studies, ocean exploration and sea rescue.

The spindly catamaran is so efficient that it can travel 5,000 miles â€" farther than across the Atlantic â€" on one load of diesel fuel.

Daniel Basta, director of the National Marine Sanctuaries for the National Oceanographic and Atmospheric Administration, said the lightweight, low-cost and modular craft is well suited to scientific and environmental purposes using technology that is itself smaller and less cumbersome.

"Proteus will be able to launch and recover automatic vehicles, do remote vehicle operations, it will be tested for standard dive support operations, putting instruments on the bottom, collecting data â€" all the things that we currently do in one form or another, but most likely more cheaply, effectively and probably better."

Proteus was making its first appearance in New York, the fourth leg of a tour that began in San Francisco last January and will end in Washington, D.C.

It tooled around the harbor off lower Manhattan, a seagoing traffic-stopper that looked as if it might have escaped from Steven Spielberg's warehouse of props for the next "War of the Worlds" movie.

Although the U.S. Coast Guard had been alerted in advance to the strange craft's presence, it dispatched a small patrol craft to check it out.

Ugo Conti, an Italian-born engineer and oceanographer who designed Proteus, was aboard a chartered harbor cruise boat during his creation's star turn on Thursday.

Conti and his wife, Isabella, are the co-founders of Marine Advanced Research, Inc., a Silicon Valley-based firm that built the Proteus for about $1.5 million, she said.

The craft rides on metal and fabric pontoons that have hinges and shock absorbers to flex with the motion of the waves, which helps it to skim over the water at a maximum speed of 30 knots (34.5 mph).
#309
Technology / NTP (Network Time Protocol)
September 09, 2007, 12:46:09 PM
SOURCE: Wikipedia.Org

The Network Time Protocol (NTP) is a protocol for synchronizing the clocks of computer systems over packet-switched, variable-latency data networks. NTP uses UDP port 123 as its transport layer. It is designed particularly to resist the effects of variable latency (jitter).

NTP is one of the oldest Internet protocols still in use (since before 1985). NTP was originally designed by Dave Mills of the University of Delaware, who still maintains it, along with a team of volunteers.

NTP is not related to the much simpler DAYTIME (RFC 867) and TIME (RFC 868) protocols.

Overview

NTP uses Marzullo's algorithm with the UTC time scale, including support for features such as leap seconds. NTPv4 can usually maintain time to within 10 milliseconds (1/100 s) over the public Internet, and can achieve accuracies of 200 microseconds (1/5000 s) or better in local area networks under ideal conditions.

The NTP Unix daemon is a user-level process that runs continuously on a machine that supports NTP, and most of the protocol is implemented in this user process. To get the best performance from NTP, it is important to have the standard NTP clock phase-locked loop implemented in the operating system kernel, rather than using only the intervention of the external NTP daemon: all recent versions of the Linux and Solaris operating systems have this support.

The operational details of NTP are illustrated in RFC 778, RFC 891, RFC 956, RFC 958, and RFC 1305. The current reference implementation is version 4 (NTPv4); however, as of 2005, only versions up to 3 (1992) have been documented in RFCs. The IETF NTP Working Group has formed to standardize the work of the NTP community since RFC 1305 et al.

A less complex form of NTP that does not require storing information about previous communications is known as the Simple Network Time Protocol or SNTP. It is used in some embedded devices and in applications where high accuracy timing is not required. See RFC 1361, RFC 1769, RFC 2030 and RFC 4330.

Microsoft Windows 2000 and XP include the Windows Time Service, which has the ability to sync the computer clock to an NTP server. However, the version in Windows 2000 only implements SNTP. As of Windows Server 2003 Service Pack 1, the Windows Time Service implements the more robust NTPv3 protocol as specified in RFC 1305.

Clock strata

(Note that this is different from the notion of clock strata used in telecommunications systems.)

NTP uses a hierarchical system of "clock strata". The stratum levels define the distance from the reference clock and the associated accuracy.

Stratum 0
    These are devices such as atomic (cesium, rubidium) clocks, GPS clocks or other radio clocks. Stratum-0 devices are not attached to the network; instead they are locally connected to computers (e.g. via an RS-232 connection using a Pulse per second signal).
Stratum 1
    These are computers attached to Stratum 0 devices. Normally they act as servers for timing requests from Stratum 2 servers via NTP. These computers are also referred to as time servers. Many Stratum 1 servers (for NTP v3 and earlier versions) may not actually be operating with Stratum 1 precision. As the NTP protocol is developed, it will become less and less possible for misleading Stratum 1 servers to run -- instead the protocol would automatically bump the server Stratum level down accordingly.
Stratum 2
    These are computers that send NTP requests to Stratum 1 servers. Normally a Stratum 2 computer will reference a number of Stratum 1 servers and use the NTP algorithm to gather the best data sample, dropping any Stratum 1 servers that seem obviously wrong. Stratum 2 computers will peer with other Stratum 2 computers to provide more stable and robust time for all devices in the peer group. Stratum 2 computers normally act as servers for Stratum 3 NTP requests.
Stratum 3
    These computers employ exactly the same NTP functions of peering and data sampling as Stratum 2, and can themselves act as servers for higher strata, potentially up to 16 levels. NTP (depending on what version of NTP protocol in use) supports up to 256 strata. It is hoped that in NTP 5 (a protocol still in development) that only 8 or 16 strata will be permitted.

-------->>>>>>...

NTP is very useful to those organization nga nag-gamit ug Time Attendance System, computers/time keeping machines will sync time from the master server which is connected to the internet (accurate time is business).

For single PC nga connected directly sa internet, you can check if your running NTP by issuing this command at the command prompt:

C:\Documents and Settings\marcopolo>net time /querysntp

The current SNTP value is: time.windows.com,0x1  --> set by default on windows system

To change the server:
C:\Documents and Settings\marcopolo>net time /setsntp:SERVER_NAME

For Unix/Linux/BSD/other *nixes, it will cost you some dollars if you're going to ask me. ;D  JOKE!

just send me your questions thru PM...  ;)
#310
daghan ra ba mga bahong kagwang dri. ;D heheh mga way ligo...
#311
Quote from: Happy on September 09, 2007, 12:31:19 AM
unsa manang mamag? tarsier?

i dont know sa uban ha, pero mamag man ang i-name nila anaa sa amoa.
#312
Weird and Extreme / Re: $100,000 for an airplane ticket
September 09, 2007, 12:32:30 AM
manguli nalang ta sa bohol aron fly high pud ta. ;D
#313
mura ra man tngali na ug kwaknet kadaghan ang unod and besides hapit na ra ba na ma extinct so dili nato na kaunon oi. heheh
#314
Introduce Yourself / Re: Welcome Beth!
September 09, 2007, 12:30:09 AM
welcome beth to mike's forum... aw, tubagbohol forum diay. ;D
#315
hahah! caroling ba... mingaw man gani, sa new year naa sila party daw pero mas nice ang performer sa atoa. wa pud pabuto ngari, naa man gani ka makita mga fireworks ra ginagmay.
#316
hahah abeh nako gigutom ka sa mamag nga icon... ;D
#317
bitaw noh, karon pa ko kabantay nga september na diay then naa na mga lanterns ug mga christmas tree sa pinas... wa pa man ko kta ngari ug mga christmas decor.

#318
Weird and Extreme / Re: $100,000 for an airplane ticket
September 09, 2007, 12:18:37 AM
sing dollar na mike or US dollar? pero maski na mahal gihapon...
#319
pero naa ko nakaila diri sa SG nga usa ka IT professional nga taas pa kaayo sya ug paglaum sa pilipinas, he even lead the testing for the e-voting here in SG months ago. even though dli satisfactory ang results sa testing, maski gamay ra ang support nga nakuha gkan sa pinoy community diri pero at least naa lang gihapon mitabang so saludo ko nila tanan! ;)

and i just hope nga madugangan pa ang mga tawo nga taas ang paglaum (para molambo) sa pinas or else mosamot ka makalolooy atoa nasud.
#320
Quote from: Franklin on September 08, 2007, 11:56:09 PM
Mike has done something with this forum that will wake people up.

Communication without fear is the answer.
Open the windows and doors, let in MORE light.
Corrupt politicians are like vampires in the light of truth.

hopefully makabasa sila sa mga postings dri...
#321
by the way, ka-batch man mi sa maguwang ni janice so mao kaila ko sa ila family. then daghan pud ko batchmates (HS) nga naa sa cuasi.
#322
hahaha sexual desires ha... ;D
#323
hi asianfairy, hapit na jud ko motoo nga part na jud na sa pagka-pinoy... :(

plus dugangan pa ana mga rally nga binayaran nga maka-cause na hinoon ug samok.
#324
laina paminawon nga naa manusok sa imong internal organ. errrrr
#325
hehehe nice idea mike! ;D
#326
naa baya sad point ang mga users diba since "unlimited access" gud unta, its on the provider to control the bandwidth dili kay i-disconnect ang users. if nakita na sa providers nga problema sa ilang system then mangita sila ug workaround anaa how to plug that hole sa ilang system dili kay ila kang i-disconnect.
#327
Introduce Yourself / Re: Mag-ila-ila lagi ta
September 08, 2007, 01:50:42 PM
maayo noon na barbs aron atoa adtoon. ;D mista ta sa ilaha.
#328
Philippine History / Re: welcome silveraxe to TB
September 08, 2007, 12:07:59 AM
para kana lang kwentahon pa... tsk tsk tsk
#329
Loon - Bohol / Re: HAPPY FIESTA!!!!
September 08, 2007, 12:06:48 AM
Quote from: jaja on September 08, 2007, 12:00:50 AM
happy fiesta sa tanan taga loon!!!
akng hunahuna tua ra jud sa among balay.....gimingaw na jud ko ug humba & litson. ;D

bibo na ron sa cuasi... heheh
#330
wla pa oi... naa pa ko "tiger beer" diri, nahan ka? ;D mahal man gud san mig.  :'(
#331
Philippine History / Re: welcome silveraxe to TB
September 07, 2007, 11:49:05 PM
ahhaha! basin naa sad pareha ni joey ug willie dri! ;D
#332
kadto sad "balls" sa karnero kay abe jud to nako ug BBQ nga unod, so kaon lang sad ko until nakabantay nalang ko nangatawa akoa kauban. heheh kay nganong nag-inum... ;D
#333
Loon - Bohol / Re: HAPPY FIESTA!!!!
September 07, 2007, 11:45:11 PM
nag-ulan2x diay diha sa bohol karon?
#334
yup ;D sa karnero lang ko giluod... mao man na ang karneng baka/baboy sa china gud, so didto ko nailad sa pagkaon. naa man baho nga d ko kasabot... ila tngali pud to style sa pagluto.

#335
Loon - Bohol / Re: HAPPY FIESTA!!!!
September 07, 2007, 11:40:06 PM
adto nalang ko sa balay sa akoa lola. heheh
#336
Loon - Bohol / Re: HAPPY FIESTA!!!!
September 07, 2007, 11:37:39 PM
pwde ra man plete pohonan. heheh daghan ka pwde kasak-an didto nga mopakaon ra nimo maski wa kaila. ;)



my 333rd post! and counting...
#337
so lami diba? :) heheh  lami sad na ang bayawak.
#338
Loon - Bohol / Re: HAPPY FIESTA!!!!
September 07, 2007, 11:25:05 PM
Quote from: EL MUNDO on September 07, 2007, 11:20:34 PM
got invitations... :)

dili man kaha sa bukid ang address? payts ra na... heheh
#339
Loon - Bohol / Re: HAPPY FIESTA!!!!
September 07, 2007, 11:24:00 PM
Quote from: pinaybayan on September 07, 2007, 11:12:40 PM
yap taga Loon akong parents aw didto jud ko gadako, mao lagi oi, bibo na jud ug kaon ron huhuhu...
ikaw kinsa man ka taga Loon sad ka? ;D

yup! pero wa mi labot sa fiesta kay May man amoa... usually adto mi sa amoa lola mag-stay if ingon aron nga panahon.

miss my place... :(
#340
lami man ang meat sa snake. ;D samot na kadto snake wine sa baguio. heheh
#341
Loon - Bohol / Re: HAPPY FIESTA!!!!
September 07, 2007, 11:07:36 PM
tagaLoon ka?

bibo na ron kaajo didto... :(

#342
kabug ug dogie pa akoa nasuwayan... not sure if considered as exotic ba ang karnero... pero nakakaon na ko sa "balls" sa karnero nga BBQ. errr.... sagdi lang kay hubog man ko. hehhe
#343
pero linux ang gigamit sa taliban sauna...

according to my boss, countries who are friends of america use microsoft...
#344
unsa nga exotic foods? dogie, iring, kwaknet ug uban pa? ;D
#345
Health and Food / Re: One Glass Is Enough
September 07, 2007, 10:57:28 PM
1 glass/min   hehehe ;D
#346
Introduce Yourself / Re: Mag-ila-ila lagi ta
September 07, 2007, 10:55:26 PM
oi ning, musta naman projects nato diha? :)
#347
Technology / Re: "Storm" worm spoils Labor Day for some
September 07, 2007, 10:52:59 PM
maayo nalang kay dili ko IT-Support! hehehe

mao na giingon nga kung sa panahon nga tudloan dili maminaw, pero sa panahon nga sila nalang magsige na nuon ug pangutana.

tsk tsk tsk...
#348
hahaha! nag-cge na diay kay kabalo man.   ::)
#349
as long as naa piracy over microsoft products, maglisud penetrate ang linux sa desktop nga market.
#350
Technology / Re: "Storm" worm spoils Labor Day for some
September 07, 2007, 10:37:44 PM
unya ang IT-Support pa jud dayon ang pasanginlan ngano wla gitarung ang ilang computers... hehehe
#351
heheh! asa man ang pic mike?
#352
Technology / Re: Opera Beats Firefox and Explorer?
September 07, 2007, 10:30:08 PM
still love my firefox... ;D thanks to google, naa plugin nga "google browser sync" nga mag-sync sa akoa browser any PC nga akoa gamiton with firefox browser with this plugin.
#353
Technology / "Storm" worm spoils Labor Day for some
September 07, 2007, 10:25:07 PM
By Cara Garretson, Network World, 09/05/07

The "Storm" worm takes no holidays; over this past long weekend this busy piece of malware emerged as part of a spam campaign that pointed recipients to a Web site wishing them a happy Labor Day, then downloaded an “exploit cocktail.”

According to McAfee Avert Labs researcher Vinoo Thomas, who posted an item to the security vendor’s blog on Tuesday, this spam is an HTML-formatted e-mail that invites recipients to view an e-greeting card. However the link to the Web site is disguised to look like it’s pointing to a Hallmark site; the spammer used anchor tags in HTML to mask the link that actually points to a malware-laden site, he says.

Once the recipients click on the link, they are sent to a site with a Labor Day cartoon greeting and “everything looks hunky dory except an unsuspecting user is served an …exploit cocktail in the background,” Thomas says. The exploit cocktail is composed of Microsoft, QuickTime, and WinZip exploits.

The Storm worm has been part of a number of recent spam campaigns, including one that used the popular Web site YouTube as bait, and another that posed as an account-confirmation e-mail.

“W32/Nuwar, aka the Storm worm, since its debut in November 2006 has relentlessly flooded Internet users with its ever-changing e-mail campaigns,” Thomas writes in the blog. “…The Storm worm authors have this uncanny knack of using sensationalist themes that draw public attention.”
#354
Technology / Did Microsoft Buy Netcraft?
September 07, 2007, 09:59:36 PM
By Nicholas Petreley on Fri, 2007-08-24 09:07.
Linux Journal

Okay, I'm not seriously suggesting Microsoft is paying off Netcraft to produce positive survey results (although this is certainly a standard operating procedure for Microsoft). But something is odd, if not rotten, in the state of Netcraft. I have often cited Netcraft web server surveys as evidence that open source beats closed source. The Netcraft surveys almost always showed Apache leading Microsoft IIS by a wide margin, and showed Apache growing as Microsoft IIS market share was shrinking. Lately, however, Netcraft began to claim that Apache market share has been shrinking rapidly while Microsoft IIS has been gaining the market share lost by Apache. Netcraft even proposed that, "Microsoft's recent gains raise the prospect that Windows may soon challenge Apache's leadership position." Microsoft IIS may displace Apache as the most-used web server? Could this really be true, or is this reporting from the Bizarro world? And does anyone else find the wording rather odd? "Windows" may challenge Apache? Huh?

If, as counterintuitive as it may seem and so contrary to "data by word-of-mouth", Microsoft IIS is actually challenging Apache in terms of market share, then so be it. But how does one explain why other web surveys do not detect this remarkable shift?

Here is the Netcraft survey and here is a Security Space survey. While Netcraft says Apache represents 51% market share and rapidly shrinking, Security Space puts Apache at 74% and growing! Netcraft says Microsoft IIS has 34% market share and is rapidly growing, Security Space pegs Microsoft IIS at 20% market share, as it continues to shrink.

Why the vast discrepancy? Does one or the other survey use a misleading polling technique (sites vs. domains vs. servers)? And which survey is misleading? Is Netcraft guilty of voodoo economics (perhaps we should start calling it Witchcraft)? Or is Security Space getting it wrong? I believe common sense favors Security Space, but what do you think?

---------->>>>>>>>>>>>

Apache is way too good for IIS. :)
#355
Robert McMillan, IDG News Service
Thursday, September 06, 2007 5:00 PM PDT
www.pcworld.com

Microsoft will release five sets of security patches next Tuesday, including a critical update for users of Windows 2000, the company said Thursday.

With the remaining four security updates rated as "important" by Microsoft, this latest round of patches appears to be less worrisome than the August updates. Last month, Microsoft released nine updates, six of which were rated critical.

Microsoft rates its bug-fixes as critical when attackers can exploit the flaws without requiring any user action.

Also set to be patched this month are Visual Studio, Windows Services for Unix, SharePoint Services, and the Windows Live and MSN Messenger software.

Microsoft releases its security patches on the second Tuesday of each month, generally around 11 a.m., Pacific time.

With this latest rounds of patches, Microsoft will have released 55 updates in 2007; the same number it had released by September of last year.

------------->>>>>

as always... another bug-fix to release... another security holes to patch  :-\.
#356
Introduce Yourself / Re: Mag-ila-ila lagi ta
September 07, 2007, 09:38:44 PM
kaliwat ni bayani agbayani ug ni bayani fernando. ;D heheh peace!
#357
Travel and Tours / Re: Cebu Pacific Offers One Peso Fare
September 07, 2007, 09:32:41 PM
actually daghan complains sa cebu pacific, pero manakay ra gihapon kay mao man ang pinakabarato.
#358
Introduce Yourself / Re: Mag-ila-ila lagi ta
September 07, 2007, 09:30:10 PM
unsay bibo?

perteng biboha!!!

by the way, congrats! kauban naman diay mo ni dagohoy... mga bayani. ;D
#359
Introduce Yourself / Re: Mr. Administrator
September 07, 2007, 09:20:05 PM
yup mike! mas hayag man gud tan-awon... sama sa katin-aw sa dagat. ;D
#360
Introduce Yourself / Re: Mag-ila-ila lagi ta
September 07, 2007, 09:15:12 PM
Quote from: jaja on September 07, 2007, 12:27:54 AM
magpaila ila sad ko ha!  ako c jaja taga loon...2years nako dri nag work sa dubai. sa ub ko nag college taking up civil eng'g... :)

hi ning! ;D welcome to TB...
#361
Introduce Yourself / Re: Mag-ila-ila lagi ta
September 07, 2007, 09:09:32 PM
Quote from: lenjane5132 on August 24, 2007, 12:03:22 PM
magpaila-ila sab ko ... hi its me jan taga loon nga natapnas sa CANADA kay nabihag ug canadian

hi jan! ;D at least daghan na ta diri taga Loon.
#362
Introduce Yourself / Re: Im....
September 05, 2007, 10:29:07 PM
bohol addict na ang term anaa! ;D
#363
mao na ang ultimate administrator! heheh
#364
Introduce Yourself / Re: Im....
September 05, 2007, 10:16:38 PM
welcome donavell! enjoy reading ug basa2x ug tubag2x sa tubagbohol. ;D
#365
heheh, ala boy abunda man sad diay ka mike noh? ;D hehhe
#366
Quote from: Bohol on September 04, 2007, 05:12:58 AM
Is Raul Barbarona the Vice-mayor of Loon or Maribojoc.

Help me refresh my memory?

Welcome, Atty. Barbarona.

former vice mayor of Loon...

welcome to TB atty!
#367
im running on AMD Sempron, its a bit older than the latest AMD but still running on its purpose... and im happy with it. ;D
#368
they never stop jud tingali until ma-eradicate ang P2P system...
#369
Technology / Re: U.S. Official Job Search Site Hacked!
September 03, 2007, 10:10:09 PM
oops! big money to the black market... and MORE spam to come!!!

maayo nalang wa ko maghimo ug account sa monster.com...

and here goes my 300th post! im slowing down due to heavy workload... error error error... overload!
:o
#370
Introduce Yourself / Re: creepy!
September 02, 2007, 09:12:59 PM
wyble, asa na nahitabo? sa atoa or diha?
#371
I-CE-CRE-AM-FOR-SA-LE
#372
Philippine Laws / Re: Filipinos Are No Longer Poor?
September 02, 2007, 09:06:10 PM
yeah... not that much if we people start to work today. ;D not just us here in TB...
#373
Welcome to TB Raquel!

#374
mao sad diay... ;D

but at least d man kaha ka tan-awon from head to toe? or basin nakaFocus lang ang mga mata sa mga tawo diha sa usa ka part sa imong lawas. ;D 

pero d man sad btaw bawal ang mangutana nga "Do you find me beautiful or ugly?"
#375
;D nice! hehehe  maayo kay wla sad motubag nga "SEXY"
#376
For Your Info... ;) dili jud diay ka chatter bam...

nakapalit btaw mi saging one time nga nakaingon jud ko nga "d pa man ni kuhaon sa bohol", pajasot pa man gud.
#377
heheh naa ra ko sa asia diay FYI. :D mao nga naa imported products gkan sa atoa... ang saging akoa gikaon gkan sa malaysia, pero mas lami gihapon ang saging sab-a sa pinas.
#378
basta ako, bag-o pa ko gkan kaon ug pinirito nga saging. ;D heheh then tinabal ug sardinas. courtesy of "lucky plaza"... pinoy items are sold diri nga mall.
#379
Introduce Yourself / Re: Welcome Beautiful Nathalim!
August 31, 2007, 09:46:15 PM
asa man si nathalim?
#380
heheh, andama lang imong isa ka lungsod nga mga kapamilya. ;D ug usa ka sako nga kwarta... or sobra tngali pa sa sako. ;D
#381
hahah! modern day kinutil jud diay... sauna kay maghawid man sa punoan sa kakaw then magkupot sa itlog nya inum sa tuba. heheh mao na ang kinutil... ;D
#382
kumpyansa mo, naa ra ba inahan ug anak sa senado...
#383
Quote from: Happy on August 31, 2007, 08:16:14 PM
Nya karon kay, wala may moduot sa pilipino akundi kapawa pilipino raman pud.

heheh wala naman si erap. ;D
#384
Quote from: Happy on August 31, 2007, 08:34:26 PM
lemonade guro nya gisagulan ug tuba maong nahubog hehe

hehehe, modern kinutil? ;D
#385
Technology / Re: Reporting a Torrent Spam
August 30, 2007, 11:28:03 PM
hmmm... dont worry, no pirated movies...or illegal softwares... and i dont use P2P technology. ;D

by the way, i dont have any personal grudge to pirata... they have reasons ngano ila na gibuhat, naa sila kaugalingon nga prinsipyo ug same sad ko naa sad ko kaugalingon nga prinsipyo.


cheers for everyone!
#386
Technology / Re: Reporting a Torrent Spam
August 30, 2007, 10:24:23 PM
Quote from: Mohandis Ban-alam on August 29, 2007, 11:13:18 PM
mahal kurente sa pinas di magsibli e babad ang PC ug download...

depende, company-issue laptop with aDSL connection will do... ;D
#387
Technology / Re: Windows History
August 29, 2007, 10:39:53 PM
FYI: MS DOS was made not by Bill Gate$... gipalit lang ni sya sa usa ka ordinary programmer nga nag-mahay2x na tngali to karon. ;D
#388
Technology / Re: Tips on buying a digital camera
August 29, 2007, 10:31:52 PM
ug naa pa ka daghan mga info dri... only in TB ni mike! ;D
#389
Technology / Re: Reporting a Torrent Spam
August 29, 2007, 10:30:09 PM
pa-DL nalang ko sa pinas then padala diri thru DVD or HD-mobile. ;D
#390
yes, naa man sad ni sila pundo pero dili gkan sa lungsod...

try to check sa website nila mura'g naa details diha.

http://www.cabilaosolarproject.net
#391
Anonymous Diary Blog / Re: nagyampungad...
August 29, 2007, 10:23:23 PM
dri man sad gud sa TB kay all-in-1 man sad... news info, tsika, tabang, ug uban pa...
#392
Anonymous Diary Blog / Re: Tabang...
August 29, 2007, 10:19:31 PM
heheh, maayo pa diay ko ngari kay naa pa mga produkto gkan sa pinas pero mahal lang... pero at least naa. ;D
#393
Anonymous Diary Blog / Re: Tabang...
August 29, 2007, 10:04:32 PM
mag-saging nilung-ag nalang ko oi naa pa ngari. ;D 
#394
silingan ra sa calape mike... :) heheh anyway, naa mga isturya nga miabot sa amoa pero still "storya2x ra pud".

naa man tngali usa or duha ka member diri nga nagdako sa calape.
#395
General Topic / Re: Most Hated Pinay
August 29, 2007, 09:41:41 PM
wahhh!!! na-late naman ko ania dah... wa ko mag-expect nga daghan ang mo-comment. pero i think tanan members sa TB nga makakita ania mo-post gyud.

naa ko nabalitaan nga this ms. porky daw kay auntie ni migz zubiri? not very sure about this... so naa jud chance mike nga molansar ni sya for government position.  tsk tsk tsk
#396
sa akoa sad na-experience, most of our server attacks nagagikan sa china... im not saying nga sila gyud ang mi-attempt sa pag-crack sa amoa system pero naa possibilities nga gigamit ra ang ilang network infrastructure to attack the world.

sa atoa pa, posible nga taga-pinas or taga-lain nga lugar ang culprit nga naggamit lang sa network infrastructure sa china para mapasanginlan ang mga intsik.
#397
General Topic / Most Hated Pinay
August 28, 2007, 09:25:39 AM
The most hated pinay

By Rodel Rodis
INQUIRER.net

Last updated 04:36pm (Mla time) 08/27/2007

At least as far as millions of overseas Filipino workers and their families are concerned, the "Most Hated Pinay" Award goes not to Imelda Marcos or Gloria Macapagal-Arroyo but to Manila society columnist Malu Fernandez.

This dubious honor was attained by Ms. Fernandez with just one article which appeared in her regular Manila Daily Standard (“Fierce and Fabulous”) column which dealt mainly with the hedonistic lifestyles of the Philippine rich and famous. In that piece, “From Boracay to Greece,” which was also featured in the June 2007 issue of People Asia magazine, Fernandez wrote of her travel to Boracay and of her spur of the moment decision while there to spend her Holy Week vacation in Greece.

Fernandez is apparently accustomed to riding in first class or business class but on her flight to Greece, however, she decided to “bravely” fly in economy class. This is how she recounts her trip: “To save on my ticket, I bravely took an economy class seat on Emirates as recommended by my travel agent……However I forgot that the hub was in Dubai and the majority of the OFWs (overseas Filipino workers) were stationed there. The duty-fee shop was overrun with Filipino workers selling cell phones and perfume.

“Meanwhile, I wanted to slash my wrist at the thought of being trapped in a plane with all of them. While I was on the plane (where the seats were so small I had bruises on my legs), my only consolation was the entertainment on the small flat screen in front of me. But it was busted, so I heaved a sigh, popped my sleeping pills and dozed off to the sounds of gum chewing and endless yelling of “HOY! Kumusta ka na? At taga saan ka? Domestic helper ka rin ba?” (“Hey there! How are you? Where are you from? Are you also a domestic helper?) I thought I had died and God had sent me to my very own private hell.”

After a nine-hour flight, Fernandez landed in Greece and quickly “washed the plane off” her as the “Louis Vuittons” under her eyes, she wrote, were “enormous.” Despite the cold, she “bravely went about in a lightweight sweater and a throw.” ("Bravely" is apparently her favorite description of how she does things.)

“On my way back, I had to bravely take the economy flight once more. This time I had already resigned myself to being trapped like a sardine in a sardine can with all these OFWs smelling of AXE and Charlie cologne while Jo Malone evaporated into thin air.”

From Meryl Streep, we learned that the Devil wears Prada. From Malu Fernandez, we know she also wears Jo Malone perfume, which sells for $100 per 100 ml bottle (approximately 5000 pesos), unlike the cheaper Axe and Charlie colognes some OFWs prefer.

As soon as Fernandez’ article was published, word about her condescending depiction of OFWs quickly spread through the Internet to the blogosphere of OFW communities throughout the world, especially to the 1.5 million Filipinos in the Middle East. Through various OFW blogs, hundreds of Filipinos expressed their personal anger at the person they called the “mahaderang matapobre” (a meddlesome person who contemptuously looks down on the poor). [Google the words.]

Francis Sangalang wrote from Dubai: “We are already having a hard time here working under the hot climate then we get a strong below the belt blow by our own kabayan who has totally no idea on being an OFW.” Ingrid Holm, from England, chimed in: “You wrote that you wanted to slit your wrists because you were stuck in coach with all the OFWs. I am moved every time I am on a flight with OFWs. I am reminded of their resilience. Of how hard they work, and how they keep the Philippines going. The economy relies on their bravery. You should have slit your wrists, hon. And you are going to hell if you don’t change the way you think. Think of sitting in coach, imagining your personal hell as a personal foreshadowing.”

The vitriol fueled by her article, which she personally thought was a product of her “acerbic wit”, did not cause Malu Fernandez to back down one bit. Instead she responded by throwing gasoline to the fire: “The bottom line was just that I had offended the reader’s socioeconomic background. If any of these people actually read anything thicker then a magazine they would find it very funny. Most people don’t get the fact that they need bitches like me to shake up their world; otherwise their lives would be boring and mediocre. I obviously write for a certain target audience and if what I write offends you, just stop reading.”

So the lower class OFWs can’t read anything thicker than a magazine, huh? And they should be grateful for self-proclaimed “bitches” like her for making their “boring and mediocre” lives exciting? If there were hundreds of Filipinos denouncing the “mahaderang matapobre” in various blogs and print publications before, her rejoinder caused thousands more to vent their spleen at her utter contempt for the poor. In his blog, Loi Reyes Landicho compiled a list of things for OFWs to tell Malu Fernandez when they see her. On the top of the list was this: “In case you die, we’d like to attend your funeral. However, we’ll probably just go to work that day. You know… business before pleasure.”

The “deeply personal insults” and “death threats” she received eventually caused her to resign from the Manila Daily Standard and People Asia. In her statement which she released in her website, Fernandez wrote: “To say that this article was not meant to malign, hurt or express prejudice against the OFWs now sounds hollow after reading through all the blogs from Filipinos all over the world. I am deeply apologetic for my insensitivity and the offensive manner in which this article was written, I hear you all and I am properly rebuked. It was truly not my intention to malign, hurt or express prejudice against OFWs.”

Even as she "bravely" travels around the world regularly, what Malu Fernandez failed to realize is how much the world she travels in has changed. Twenty years ago she could have written about the “que horror!” of being surrounded by OFWs and gotten away with it. Not anymore. The Internet and the blogosphere it produced, coupled with the economic power of their remittances, have empowered the OFWs and leveled the playing field. It’s not safe to be a “matapobre” now.
#398
congratulations sa mga new nurses especially sa sister sa akoa migo sa loon. :)
#399
Technology / Re: Airbus will have Linux on its seats
August 27, 2007, 10:46:50 PM
just hope nga dili na madugangan ang ilang "mahal kaayo" nga presyo...
#400
not sure if naa ba online ang cagnaan bookstore, pero last nako nga nahibal-an naggamit sila pldt-dsl nga email address (naa sa ilang van) so most probably wla sila online or website kay wla man sila ilang kaugalingon nga domain name. 

pero mas maayo sya para sa mga estudyante nga nangita ug alternative sa national bookstore. ;D